Main menu

DNS-320 med Fun_plug och Shellshock sårbarheten

FFP-0.7 innehåller Bash med v4.1.011. Denna version innehåller Shellshock-sårbarheten.

Uppgradera genom att gå in i CLI via SSH och kör kommandot "slacker -a". Markera därefter Kylex:bash-4-3-27-arm-1.txz (eller senare) och tryck OK.

Har du inte Kylex-package-list installerad så gör du detta genom att köra "uwsiteloader.sh" och välja till Kylex. Har du inte uwsiteloader installerad så finns instruktionerna här.